VoiceOver, Mavericks and DiskMaker X status

On November 16, 2013, in Uncategorized, by Guillaume Gète

Since DiskMaker 3.0 was available, some users warned me that it did not work with VoiceOver, Apple’s fantastic screen reader when run on Mavericks. The problem is… I never had to do anything to make Lion DiskMaker work with VoiceOver. So I sent a mail to Apple’s Accessbility, which was really, well, accessible. And they got in touch with the bad news : it’s a bug in VoiceOver, which does not work with apps developed with AppleScript. However, they insisted that it was not voluntary and really a bug, which will be squeezed in the future… though they don’t know really when.

So, there it is : DiskMaker X is not compatible with Mavericks, but will be in the future.

 

Comments are closed.